MindReader and GyroQ 1.9.4.9

I've noticed several other incompatibilities between the MindReader tags and GyroQ 1.9.4.9 in addition to the q issue described earlier. Gyronix will likely have this address shortly, but in the meantime you'll want to stay with 1.9.4.7 or below if you want to use MindReader. If you have already upgraded, you should download and install GyroQ 1.9.4.7.

5 Comments »

  1. BillS said,

    November 12, 2007 @ 7:56 am

    Could you please list the incompatibilities. I haven't noticed any thus far but I do want to make sure I'm not corrupting any of my maps through continued use.

    Thanks,
    Bill S

  2. ActivityOwner said,

    November 12, 2007 @ 8:40 am

    MindReader relies on the selected topic(s) remaining the same during hand-offs between GyroActivator script and Sax Basic scripts. The 1.9.4.9 releaset resets the selection to the main topic during some of these hand-offs, which impacts tags like "m" and "b".

  3. Christopher Lawson said,

    January 12, 2008 @ 7:00 pm

    Has the incompatibility with 1.9.4.9 been fixed yet (2 months on) ?

  4. ActivityOwner said,

    January 12, 2008 @ 10:22 pm

    Not that I'm aware of. The 1.9.4.7 version is available at link above and is essentially the same as 1.9.4.9, but without the selection issue.

  5. Software Updates » ActivityOwner.Com said,

    November 10, 2008 @ 8:27 am

    […] sure you are using GyroQ 1.9.4.7. MindReader does not work with […]

RSS feed for comments on this post · TrackBack URI

Leave a Comment

Creative Commons License
This work is licensed under a Creative Commons Attribution-ShareAlike 2.5 License.